Megawatt Fiber - Lawrence County outage – Incident details

All systems operational

Lawrence County outage

Resolved
Major outage
Started 4 days agoLasted about 2 hours

Affected

Lawrence County, TN

Operational from 2:59 PM to 2:59 PM, Major outage from 2:59 PM to 5:09 PM, Operational from 5:09 PM to 5:09 PM

Updates
  • Resolved
    UTC
    Resolved

    Lawrence County is now operational!

  • Update
    UTC
    Update

    A replacement part is being installed which should address the issue.

  • Identified
    UTC
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    UTC
    Investigating

    A network outage has been detected for Lawrence County